VMware Patch

VMWare has released a patch for their virtual service console kernel for Vmware ESX 4.1, to fix a stack pointer underflow issue that appears to provide a local account privilege elevation problem.   If you’re running VMware, you will want to read and assess this patch for your environment.

 http://lists.vmware.com/pipermail/security-announce/2010/000111.html

Advertisements