WinAmp Fixes Five Security Flaws

WinAmp users are urged to upgrade to version 5.57 to protect their computers from attacks through 5 vulnerabilities that could be exploited to inject code or corrupt memory.  Many of the vulnerabilities are due to boundary errors in the Module Decoder Plug-In.  Attackers would need to manipulate users into opening maliciously crafted media files for exploits to be effective.

http://blog.winamp.com/2009/12/17/winamp-5-57-is-now-available/

Advertisements